Forum dédié aux Alpine A310 L4 et V6
Forum dedicated to Alpine A310 L4 and V6

Modérateur : FARModérateurs

Avatar du membre
par Gerard.Bonnet
#445057
Après l'Alpine ce sera une C3 (1978 / 1979 ) ou une mustang fastback 1970. On verra ce qui croisera ma route. En attendant je prends note de tout ce que tu fais.
Avatar du membre
par Gerard.Bonnet
#445082
Le gros problème c'est la place, car on en trouve en très bon état pour un peu plus de 10 000 euros...(des C3, les mustang 70 c'est comme les berlinettes, financièrement envolées;
Avatar du membre
par Paul Le Corre
#445083
Ce qui m’amuse dans ce sujet, c’est notre envie d’ailleurs.

Les français rêvent de big block et de muscle cars alors que américains lorgnent vers les artisants européens.
Avatar du membre
par Alain95
#445125
Clouet a écrit :Ah si j avais de la place............. Et un peut d argent


:hello: Laurent,
Et moi aussi si j'avais de la place ............ :lol:
Avatar du membre
par AmericA310
#446835
Bon, après trois semaines d'attente la sonde est finalement arrivée à destination. Ce soir le PRV ronronne de nouveau et l'indicateur du TDB montre une bonne pression :drink: J'ai eu du bol!

A+, -AmericA310
Avatar du membre
par AmericA310
#449993
Gerard.Bonnet a écrit :Il en faut un peu de la chance. Content que ton problème soit résolu.


:hello: Quelques nouvelles depuis le mois dernier:

1. La sonde de pression d'huile n'était en fait responsable de rien. Mon problème se reproduisait avec la nouvelle sonde, au point où tout le tableau de bord s'éteingnait. Alors en fin de compte le fautif était... :?: ...le fusible qui alimente le tableau de bord en dessous du volant faisait mauvais contact. 30 secondes top pour régler l'affaire. Ça m'a bien pris 5 semaines pour m'en rendre compte. :lol:

2. J'ai un nouveau filtre à air de mecaparts. Il faut le préparer comment avant de s'en servir? Je suppose qu'il faut utiliser les joints beiges de nouveau?

FiltreAAir.jpg


JointsFAA.jpg


3. Le week-end dernier la sortie en Alpine était bien plus longue que d'habitude: environ 1 heure de route. C'était pour une séance photos avec une A110 pour un magazine automobile du Pacific Northwest 8)
Malheureusement en plein milieu du photoshoot j'ai perdu tout usage de mon embrayage. Dès que l'indicateur du TDB dépassait 90C à cause d'une pause au ralentit, je perdais l'embrayage. Je vais installer un fan et tuyau pour souffler de l'air de l'extérieur sur le cylindre récepteur. Je n'ai pas vu de trace de fuite au niveau de l'arrivée du liquide dans le tube nylon.

4. J'avais clairement des bulles d'air dans mon système - j'ai fait une purge aujourd'hui et la pédale d'embrayage est redevenue normale, pour l'instant. J'ai constaté que le récepteur d'embrayage a une fuite: trace de liquide sous le récepteur, niveau de liquide bas dans le bocal, taches parterre.
Questions: pour enlever et remettre le récepteur, y'a des astuces? Il faut pousser la fourche vers l'avant? Comment faites-vous?
Y'a-t-il une préférence pour le récepteur de remplacement? Par exemple, Oscaro propose plusieurs modèles.
Je ne sais pas encore si je veux remplacer le récepteur ou acheter un kit de réparation.

MERCI!
A+, -R
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par Clouet
#449995
Salut
pour ton filtre il est prêt à monter, juste mettre de l huile spécial dessus
Pour le demontage du recepteur il n y as que deux boulons et la durite à enlever
Après c est toi qui choisit un kit ou un neuf suivant l état
Avatar du membre
par Gerard.Bonnet
#450023
Bonjour.
+1 avec Clouet pour le filtre. En ce qui concerne le récepteur, si tu en trouves un neuf, change le, cela t'évitera des tracas.
Et si tu as le temps, change le flexible qui va de l'émetteur au récepteur. Mets en un tressé et éloigne le des durites d'eau...cela améliorera grandement ton système d'embrayage.
Avatar du membre
par Deji94
#450072
Bonsoir,

A priori, tous les modèles conviennent à l'exception du modèle de marque Bosch et du modèle Quinton Hazell

Bonnes bricoles
Deji94
Avatar du membre
par AmericA310
#450083
Merci pour vos réponses - great! Je viens de commander un récepteur. Il traverse l'Atlantique à la voile. Réception du récepteur dans trois semaines :wink:
Je me demandais surtout s'il fallait déplacer la fourche d'embrayage vers l'avant, et apparemment ce n'est pas nécessaire. Cool.

Au fait, une photo ne fait jamais de mal:
EveningShot.jpg


A+, -R
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par John Luke
#450176
Bonjour AmericA310 !

Mécaparts doit fournir les bidons de produits à asperger sur ton filtre
à air ainsi que du produit nettoyant.
Il faut penser de temps en temps à le nettoyer et à appliquer
de nouveau ce produit !

Ton joint couleur beige collé sur le porte filtre ne sert pas à grand chose !
Les lèvres du filtre assureront correctement l' étanchéïté sur les parties
métalliques contre les poussières !
Avatar du membre
par AmericA310
#450453
Merci John Luke - aujourd'hui j'ai acheté un spray d'huile pour filtres de K&N. J'installerai le nouveau filtre cette semaine.

Dans un premier temps je vais essayer d'attaquer mon problème d'embrayage de deux façons:
Nº1: remplacement du cylindre récepteur, qui arrivera dans quelques semaines.
Nº2: refroidissement par air de la zone du récepteur, là c'est déjà fait:

Achat d'un ventilateur normalement utilisé sur un bateau et d'autres bricoles:
20200726_001453576_iOS.jpg


Un tube flexible en silicon pour les grosses chaleurs, de 3 pouces:
20200726_001909811_iOS.jpg


Afin de ne pas percer deux trous dans la fibre, j'utilise du velcro avec adhésif:
20200726_005320361_iOS.jpg


L'entrée et la sortie connectées sur le fan qui débite 220 m3/h et consomme 2.5 Amp:
20200726_011842986_iOS.jpg


L'installation en cours...
20200726_013226534_iOS.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par AmericA310
#450454
... installation réussie. Avec l'adhésif du velcro, il vaut mieux que ça soit bien positionné dès le premier coup:
20200726_013652876_iOS.jpg


Premier essai. Regarde maman, sans les mains:
20200726_013846430_iOS.jpg


Vue de l'ensemble:
20200726_015233030_iOS.jpg


J'utilise le bouton orange du tableau de bord pour le dégivrage de la vitre arrière pour mettre en route le ventilateur 12V (comme mon dégivreur est cassé):
20200726_015242300_iOS.jpg


Le récepteur reçoit:
20200727_013445784_iOS.jpg


Bon j'espère que ça sert à quelque chose...

A+, -R
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar du membre
par Gerard.Bonnet
#450697
Bonjour.
Oui ça sert, bien sur, mais....la puissance des alternateurs n'étant pas le point fort de nos autos ( je te conseille d'ailleurs de le changer par un 95 ampères par exemple) et le refroidissement du compartiment moteur étant un deuxième point....d'insatisfaction, tu risque d’accroître les deux soucis. A surveiller.
par Carca
#450701
J'ai lu beaucoup de choses sur le FAR à propos de la surchauffe dans le compartiment moteur et certains ont opté pour une persienne ouverte en enlevant les plaques et rajoutant de la bande thermique sur le collecteur. Certains on même mis une écope dessous (ça me tente bien). L'alternateur peut aussi monter dans les étages (persienne et alternateur déjà fait sur la mienne).

Un exemple d'écope :
viewtopic.php?t=25572#p205989

Toutes ces modifications ont l'avantage d'être réversibles.
Avatar du membre
par Richez Christophe
#450757
Hello
C’est quelle type de jantes que tu as ?
Avatar du membre
par AmericA310
#450819
Gerard.Bonnet a écrit :Bonjour.
Oui ça sert, bien sur, mais....la puissance des alternateurs n'étant pas le point fort de nos autos ( je te conseille d'ailleurs de le changer par un 95 ampères par exemple) et le refroidissement du compartiment moteur étant un deuxième point....d'insatisfaction, tu risque d’accroître les deux soucis. A surveiller.


:hello: , c'est vrai qu'avec cet équipement l'entrée d'air normale est diminuée. Quel dilemme! L'ancien proprio a mis un alternateur plus puissant d'une DeLorean. Mais je vais surveiller le tout de près.

Pour ceux qui ont un compte sur Facebook, ce récent post montre quelques mitigations.
Avatar du membre
par AmericA310
#450820
Carca a écrit :J'ai lu beaucoup de choses sur le FAR à propos de la surchauffe dans le compartiment moteur et certains ont opté pour une persienne ouverte en enlevant les plaques et rajoutant de la bande thermique sur le collecteur. Certains on même mis une écope dessous (ça me tente bien). L'alternateur peut aussi monter dans les étages (persienne et alternateur déjà fait sur la mienne).

Un exemple d'écope :
viewtopic.php?t=25572#p205989

Toutes ces modifications ont l'avantage d'être réversibles.


Intéressant. Une persienne ouverte a probablement le plus grand effet. De mon côté j'ai simplement des bandes thermiques sur les collecteurs.